Critical Security Update Needed for Fancybox-for-WordPress Users

Wordpress Various Colorful ShapesBlog sites aren’t immune to cyber attacks. A popular Wordpress plug-in was recently the focus of a possible attack. If you’re a Fancybox-for-WordPress user, install the critical update and protect your blog.

POMA MEMBER ACCESS ONLY

The full text of this page is available only to POMA members.

If you are a member of POMA, please click the button at the bottom of the page login; otherwise, please consider becoming a member of POMA today.

Thanks for your interest,
POMA Management